How To Connect N95 using Wi-fi Card with no Router!!!
NokiaUsers.net is the premier Nokia Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 35 of 35
  1. #1
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts

    Talking How To Connect N95 using Wi-fi Card with no Router!!!

    Hello mates,

    Finally after 4 hours of searching and trying I was able to hook my Nokia N95 to my laptop without router and browse internet on my mobile.

    Since I am a “poor person” who doesn’t have a router I tried using my laptop’s Wi-Fi Card as router or connection point between my pc and my phone.

    This connection is known as “ad-hoc” connection. Ad hoc wireless networks work more like walkie-talkies, because the computers communicate directly with each other. By enabling Internet Connection Sharing on one of the computers, you can share Internet access.

    To see the difference between ad-hoc and router check the picture

    With router


    With ad-hoc


    Now lets see what do we need:

    1. We need a Wi-Fi card on the computer
    2. Internet connection that doesn’t use your Wi-Fi card (example Like mine: Cable-modem connected to my laptop through LAN).

    Now Let’s Setup our Wi-Fi card as router:

    1. Click Start, and then click Control Panel.

    2. Click Network and Internet Connections.

    3. Right-click your wireless network connection, and then click Properties.

    4. In the Wireless Network Connection Properties dialog box, click the Wireless Networks tab.

    5. Next, click the Advanced tab at the top of the window. Select Computer to computer (ad hoc) networks only and clear the Automatically connect to non-preferred networks box if it is selected. This setting, along with removing preferred networks, ensures connection to the ad hoc network only.

    6. Click the Wireless Networks tab again. Under Preferred Networks, click Add,

    7. In the Wireless Network Properties dialog box, specify a Network name (SSID). I chose (My Nokia N95).
    [img=http://img111.imageshack.us/img111/487/37714878od7.th.gif]
    8. Unclear the box “ the key is provided for me automatically”.
    [img=http://img87.imageshack.us/img87/9949/86872283hs2.th.gif]
    9. Type your Network key password and confirm it in the second Network key conformation box( your password has to be 5 characters or 13 characters ), Press Ok.
    [img=http://img503.imageshack.us/img503/9176/10is2.th.gif]
    10. After configuring the network name (SSID) in the Wireless Network Properties dialog box, the new ad hoc network will be displayed with a PC Card icon to designate that this is a computer-to-computer network. Press also Ok.
    [img=http://img111.imageshack.us/img111/4931/101mu2.th.gif]
    11. Right-click the Wireless Network icon in the lower right corner of your screen, and then click View Available Wireless Networks..
    [img=http://img503.imageshack.us/img503/7017/12yf6.th.gif]
    12 . The Wireless Network Connection window appears and displays your wireless network listed with the SSID you chose( My Nokia N95). If you don't see your network, click Refresh Network List in the upper left corner. Do not click Connect in the lower right corner.
    [img=http://img87.imageshack.us/img87/6600/13wm3.th.gif]

    Now we have to share the internet:

    14. Click Start, and then click Control Panel.
    [img=http://img111.imageshack.us/img111/6918/14ta5.th.gif]
    15. Click Network and Internet Connections.
    [img=http://img503.imageshack.us/img503/5887/15xb5.th.gif]
    16. Since I have a cable modem and it connected to my laptop through LAN so must share its connection with My Wi-FI card. Right-click the Local Area Connection and press properties.
    [img=http://img503.imageshack.us/img503/4872/16ck2.th.gif]
    17. Now you are in Local Area Connection Properties choose tab Advanced.
    [img=http://img111.imageshack.us/img111/2746/17ih3.th.gif]
    18 . select the Allow other network users to connect through this computer's Internet connection check box.
    [img=http://img87.imageshack.us/img87/8369/18ve0.th.gif]

    Now On Your Nokia N95 Phone (I have v20 Firmware) :

    19 . Go to Menu>Tool> click on WLAN Wiz. Your Network name should appear ( in the example its “My Nokia N95”).
    [img=http://img87.imageshack.us/img87/6633/screenshot0004vw7.th.jpg]
    20. Select Option > Start Brwosing.
    [img=http://img503.imageshack.us/img503/1807/screenshot0005wj4.th.jpg]
    21. Now it should ask you for the Network key password you entered in step 9 and Press OK.
    [img=http://img503.imageshack.us/img503/9264/screenshot0007yk6.th.jpg]
    22. Now it opened the web so I chose Nokia Nseies web site ans start browse it.
    [img=http://img87.imageshack.us/img87/4574/screenshot0010oq1.th.jpg]
    23. While it connecting to” My Nokia N95” you should see that your phone Network status will appear Connected on your computer.
    [img=http://img503.imageshack.us/img503/6197/19aw8.th.gif]

    24. Wait for 30 Second and it will Open.
    [img=http://img87.imageshack.us/img87/2649/screenshot0011qg4.th.jpg]


    Note Important : you should turn you firewall off because it will block the connection and after you succeed connecting N95 to internet try configure your firewall so it will allow internet accesing.


    i hope this is helped
    Last edited by king601; 11-27-2007 at 08:31 PM. Reason: adding word to the ttile

  2. The Following 10 Users Say Thank You to king601 For This Useful Post:

    baz (12-04-2007), dL.aR.eG. (12-04-2007), Gado (12-20-2008), Gizmoratty (11-28-2007), jeckthehell (11-27-2007), psood21 (11-28-2007), Puddi (12-05-2007), Somnambulus (12-03-2007), Sp00k (11-27-2007), Telexy (12-07-2007)

  3. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  4. #2
    N95Users Knigh† jeckthehell's Avatar
    Join Date
    Aug 2007
    Location
    Manila
    Posts
    1,021
    Thanks
    187
    Thanked 923 Times in 432 Posts
    This would be useful for me as well.

  5. #3
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    thank you very much and tell if you succesed so it

  6. #4
    Nokia Guru Gizmoratty's Avatar
    Join Date
    Oct 2007
    Location
    Merry Ol' England
    Posts
    3,321
    Thanks
    117
    Thanked 1,140 Times in 580 Posts
    Very nice write up mate! Good job!

  7. #5
    Nokia Guru psood21's Avatar
    Join Date
    Nov 2007
    Location
    ca,usa
    Posts
    1,085
    Thanks
    137
    Thanked 174 Times in 133 Posts
    Quote Originally Posted by king601 View Post
    Hello mates,

    Finally after 4 hours of searching and trying I was able to hook my Nokia N95 to my laptop without router and browse internet on my mobile.

    Since I am a “poor person” who doesn’t have a router I tried using my laptop’s Wi-Fi Card as router or connection point between my pc and my phone......
    No offense mate but the person with a n95 cannot be poor lolllzzzzz. but anyways a real useful and dedicated post...much appreciated...


    Please use 'EDIT', rather than quoting a long post in order to add a one-line comment!!! ... Sp00k.
    Last edited by Sp00k; 11-28-2007 at 11:45 AM. Reason: As Above

  8. #6
    Dedicated User
    Join Date
    Feb 2007
    Location
    Bundoora, Australia
    Posts
    31
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Does not work in my case, unfortunately. The Wifi connection is established, but neither the N95 browser nor any other application can use my laptop's internet connection (uni network).

    I think I'm giving up. I've been trying to find a solution since I got the phone back in April. But hopefully your instructions work for other fellas here in the forum, thanks anyway!

  9. #7
    Nokia User solidsnakept2002's Avatar
    Join Date
    Aug 2007
    Location
    philippines
    Posts
    127
    Thanks
    71
    Thanked 2 Times in 2 Posts
    where can i buy a wifi card?and how much?

  10. #8
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    Quote Originally Posted by psood21 View Post
    No offense mate but the person with a n95 cannot be poor lolllzzzzz. but anyways a real useful and dedicated post...much appreciated...


    Please use 'EDIT', rather than quoting a long post in order to add a one-line comment!!! ... Sp00k.
    I was just kidding , this was meant to be joke , anyway I am really lazy to go computer shop and buy router

  11. #9
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    Quote Originally Posted by Puddi View Post
    Does not work in my case, unfortunately. The Wifi connection is established, but neither the N95 browser nor any other application can use my laptop's internet connection (uni network).

    I think I'm giving up. I've been trying to find a solution since I got the phone back in April. But hopefully your instructions work for other fellas here in the forum, thanks anyway!
    If you have established connection with you phone and then opened you phone browser and said " web no gateway reply" , then your problem is with your Firewall and anti virus. Usually, they block the connection when your phone use your pc internet connection. I had this problem and I reconfigured my firewall and anti virus.(I have Eset smart security anti virus + firewall) .

  12. The Following 3 Users Say Thank You to king601 For This Useful Post:

    noznikta (01-01-2008), Puddi (12-05-2007), SmartDriver (11-29-2007)

  13. #10
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    Quote Originally Posted by Gizmoratty View Post
    Very nice write up mate! Good job!
    Thank you

  14. #11
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    Quote Originally Posted by solidsnakept2002 View Post
    where can i buy a wifi card?and how much?
    If you have a laptop then you must have wi-fi card. for example my laptop's wifi card is Intel® PRO/Wireless 3945ABG Network Connection. But , if you have pc then its better you can buy wireless adpater

  15. #12
    Nokia User solidsnakept2002's Avatar
    Join Date
    Aug 2007
    Location
    philippines
    Posts
    127
    Thanks
    71
    Thanked 2 Times in 2 Posts
    how much?i have a pc here...tnx

  16. #13
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    Quote Originally Posted by solidsnakept2002 View Post
    how much?i have a pc here...tnx
    Since you have a pc you can use this or similar product to that
    Linksys.com - Products/Wireless/Basic Networking/Adapters/Wireless-G/WMP54G

    it is a good wireless adapter for destop

  17. #14
    Dedicated User
    Join Date
    Feb 2007
    Location
    Bundoora, Australia
    Posts
    31
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by king601 View Post
    If you have established connection with you phone and then opened you phone browser and said " web no gateway reply" , then your problem is with your Firewall and anti virus. Usually, they block the connection when your phone use your pc internet connection. I had this problem and I reconfigured my firewall and anti virus.(I have Eset smart security anti virus + firewall) .
    Unfortunately, that does not work in my case. Even when the firewalls (Norton Internet Security and Windows firewall) as well as AviraAntivir are disabled, I get a "Gateway does not reply."

    It usually works fine when I connect via a router.

  18. #15
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    Puddi

    1. check if your WiFi card is not automatically connected to your router.

    2. if your computer is connected to internet via Lan or Usb , make sure that you r connection is shared . For example like mine is Lan shared , see the hands that indicates its shared
    Last edited by king601; 11-29-2007 at 05:11 PM. Reason: Grammar

  19. The Following User Says Thank You to king601 For This Useful Post:

    Puddi (12-05-2007)

  20. #16
    Dedicated User
    Join Date
    Feb 2007
    Location
    Bundoora, Australia
    Posts
    31
    Thanks
    24
    Thanked 0 Times in 0 Posts
    1. I currently do not have a router. I used to have one back home and there I didn't have any problems accessing the internet via the router. So it definitely is not a hardware issue.

    2. The LAN connection is shared (hand symbol), I've checked everything over and over again. The connection is established but the internet does not come through.

    I've checked this issue over and over on all kinds of forums and it only seems to be a problem with computers that are connected to the internet via company or university networks. I'm not really a network expert but maybe that gives a clue to some of the network pros around here. Maybe it's due to DHCP or something, but actually it shouldn't really matter since it's just a matter of phone and my PC, isn't it?

    Sorry mate that it doesn't solve the problem.

  21. #17
    Dedicated User
    Join Date
    Feb 2007
    Location
    Bundoora, Australia
    Posts
    31
    Thanks
    24
    Thanked 0 Times in 0 Posts
    @King601

    What are your IP-DNS-and-stuff-settings? Maybe the reason for all the trouble is hiding there somewhere?

  22. #18
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    My ip address is 99.240.12.235
    subnet mask is 255.255.254.0
    Default gateway is 99.240.12.1

    my service provider is Rogers Cable (Canada)
    CPE00163648c59b-CM00186845e108.cpe.net.cable.rogers.com

    My Laptop is connected to cable modem via Lan
    Last edited by king601; 12-01-2007 at 06:00 PM. Reason: adding more info

  23. The Following User Says Thank You to king601 For This Useful Post:

    Puddi (12-05-2007)

  24. #19
    Dedicated User
    Join Date
    Feb 2007
    Location
    Bundoora, Australia
    Posts
    31
    Thanks
    24
    Thanked 0 Times in 0 Posts
    And on the N95?

  25. #20
    Dedicated User
    Join Date
    Feb 2007
    Location
    Bundoora, Australia
    Posts
    31
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Okay, here's a small update.

    Strangely enough, Opera seems to have no problem accessing the internet via the laptop (and via the access point defined on the N95 with the appreciated help of this thread). It has this nice function that auto-detects existing connections such as this access point. So surfing via Opera is no problem.

    But how come no other application (standard browser, podcasts, video center etc) cannot use this connection even though they connect via the same access point?

  26. #21
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    in my Nokia the access profile is

    Wlan network name : my nokia n95

    Network status : public
    Wlan network mod : ad-hoc
    Wlan security mod : WEP

    In WLan security setting :

    Wep key in use : #1
    Authnication Type : shared

    ------------------------------------------

    This is strange how come internet works on opera and you borwser doesnt . I have nooooo clue how it happened

  27. The Following User Says Thank You to king601 For This Useful Post:

    Puddi (12-05-2007)

  28. #22
    Dedicated User
    Join Date
    Nov 2007
    Location
    Taiwan
    Posts
    54
    Thanks
    3
    Thanked 4 Times in 4 Posts
    Umm...let me get this straight

    You're basically letting your N95 share your cable internet connection right?

    Some questions:

    1.Does this mean that if I have a 10Mb cable line I can only reach the speed of the wifi connection?

    2.If I have a computer sitting beside me with an active internet connection, why would I want to use my N95 as a browser

  29. #23
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    Quote Originally Posted by mavyric View Post
    Umm...let me get this straight

    You're basically letting your N95 share your cable internet connection right?

    Some questions:

    1.Does this mean that if I have a 10Mb cable line I can only reach the speed of the wifi connection?

    2.If I have a computer sitting beside me with an active internet connection, why would I want to use my N95 as a browser
    Yes, I am using the Wifi card like intel 4945 (not the router) as router in order to use internet and u can , the internet speed is based how much your wifi card speed is.

    2. Sometimes you need the internet , for example if i wanted to test chat program like fring on n95 would work , it would requires internet connection , so why i would use my service provider gprs connection and it costs too much where is you can use your wifi connection to test your fring if it works or not, other progams would require update only from phone so u need internet connectionn on your phone . Second, some people would use home network so you can grab your pictures , movies etc, form mobile phone wirelessly better than connecting the cable everytime to grab you things form nokia n95.

  30. #24
    Dedicated User
    Join Date
    Feb 2007
    Location
    Bundoora, Australia
    Posts
    31
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Yes, it's also very nice to download some podcasts or video-feeds directly to your phone that you can watch or listen to while on the tram. Some programs can even only be downloaded by going to specific www pages (e.g. GoogleMaps). As for me, there are plenty of reasons why to access the internet via the N95s wifi.

    @King601
    Another update: it seems our general settings are identical. I have also noticed that MyStrands can also access the internet. So it's now the Opera Browser and MyStrands vs. all the other applications. I should also mention that the problem is not firmware-specific. It had already been there before my V20 update and it still remains.

    Damn, this is strange, isn't it? Or am I missing the obvious?

  31. #25
    Newbie
    Join Date
    Dec 2007
    Location
    Malaysia
    Posts
    25
    Thanks
    7
    Thanked 2 Times in 2 Posts

    Pretty much worked..

    @king601 & puddi
    Do u guys mean that, on the opera mini browser, u can connect to the internet using the pc/laptop cable internet connection from n95 via ad-hoc?

    Nevertheless, i managed to connect to the net by using the built-in browser. (Using it to stream from orb on my lappie too

    Read the reference 1 and 2 here and DO UR BEST TO FOLLOW THE INSTRUCTION GIVEN.

    From there, I assume that u can connect to the host via n95 but cannot connect to the internet from it.
    (to test it, go to Home Media> Settings> Home Access Point and set it to the adhoc connection. If the WLAN is connected, then it means u're successful in connecting to the host, but u still can't connect to the net from the built-in browser)

    Then. Here's what to change/add.

    On host (pc/laptop)

    1. LAN> Properties> Advanced Tab> Internet Connection Sharing enabled. After applying this, make sure that u can REALLY connect to the internet on that pc/laptop.

    2.(Here's the important one!)
    Windows Firewall> Advanced Tab> Network Connection Settings>
    Double-click Wireless Network Connection.

    3.Check
    DHCP (67)
    DHCP (68)
    DNS
    UPNP (TCP)
    UPNP (UDP)

    Apply them and try to connect to the net via the ad-hoc connection. I'm pretty sure it will work (tested on N95-1 firmware v20.0.015).

    Just a tip...

    U can reduce the time for the ad-hoc connection to be established by defining the ip on ur n95 AND the WLAN connection.

    like, on the WLAN Properties>TCP/IP:

    ip 192.168.0.1 (u're set to use this ip when u first enabled Internet Connection Sharing at LAN properties though)

    subnet 255.255.255.0
    (leave others blank)

    on the n95> Settings> Access Points> 'adhoc connection'> Advanced Settings>Ipv4

    ip 192.168.0.2
    subnet 255.255.255.0
    gateway 192.168.0.1
    .................................................. .............

    oh. the host os is XP pro SP2. not sure about how to do it in vista though.

  32. #26
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    Quote Originally Posted by kishinzeo View Post
    @king601 & puddi
    Do u guys mean that, on the opera mini browser, u can connect to the internet using the pc/laptop cable internet connection from n95 via ad-hoc?

    Nevertheless, i managed to connect to the net by using the built-in browser. (Using it to stream from orb on my lappie too

    Read the reference 1 and 2 here and DO UR BEST TO FOLLOW THE INSTRUCTION GIVEN.

    From there, I assume that u can connect to the host via n95 but cannot connect to the internet from it.
    (to test it, go to Home Media> Settings> Home Access Point and set it to the adhoc connection. If the WLAN is connected, then it means u're successful in connecting to the host, but u still can't connect to the net from the built-in browser)

    Then. Here's what to change/add.

    On host (pc/laptop)

    1. LAN> Properties> Advanced Tab> Internet Connection Sharing enabled. After applying this, make sure that u can REALLY connect to the internet on that pc/laptop.

    2.(Here's the important one!)
    Windows Firewall> Advanced Tab> Network Connection Settings>
    Double-click Wireless Network Connection.

    3.Check
    DHCP (67)
    DHCP (68)
    DNS
    UPNP (TCP)
    UPNP (UDP)

    Apply them and try to connect to the net via the ad-hoc connection. I'm pretty sure it will work (tested on N95-1 firmware v20.0.015).

    Just a tip...

    U can reduce the time for the ad-hoc connection to be established by defining the ip on ur n95 AND the WLAN connection.

    like, on the WLAN Properties>TCP/IP:

    ip 192.168.0.1 (u're set to use this ip when u first enabled Internet Connection Sharing at LAN properties though)

    subnet 255.255.255.0
    (leave others blank)

    on the n95> Settings> Access Points> 'adhoc connection'> Advanced Settings>Ipv4

    ip 192.168.0.2
    subnet 255.255.255.0
    gateway 192.168.0.1
    .................................................. .............

    oh. the host os is XP pro SP2. not sure about how to do it in vista though.
    the reducing time is a good idea . by the way i didn't know that symbian has the explanation for setup internet connection . I had to do a research by my self by searching through Microsoft website and other websites and then i said why not trying help other people by posting how did i manage to use my laptop's wifi card as router.

    Yes i use my dsl connection to browse internet on my n95 better than gprs/edge

  33. #27
    Dedicated User
    Join Date
    Feb 2007
    Location
    Bundoora, Australia
    Posts
    31
    Thanks
    24
    Thanked 0 Times in 0 Posts

    Question

    @Kishinzeo
    Yes, Opera Mini Browser does connect and works well.

    The Windows firewall has always been disabled, so it is not related to the firewall settings.

    I've also tried (again) to set up the connections as mentioned in Kishinzeo's link, with and without SymSmb. No success.

    The good news, however, is that I've found two more applications that can connect without a problem. I've been able to *drumroll* send and receive emails via the default Message application. In addition, Nokia Sports Tracker has been able to update itself via the shared internet connection.

    This means: Messages, Opera Browser, MyStrands and Nokia Sports Tracker can connect.
    The other applications (e.g. Podcasts, default browser, Download! etc) cannot.

    What is so special about the four? I always connect via the same access point.
    Last edited by Puddi; 12-07-2007 at 07:52 AM. Reason: grammar

  34. #28
    Newbie
    Join Date
    Dec 2007
    Location
    Malaysia
    Posts
    25
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Maybe becoz of the firmware?
    Anyway, just a quick note to the public though.

    After using the ad-hoc connection frequently, I noticed browsing the internet this way (which from my n95) doesn't always work.

    Sometimes I got 'no gateway reply', but sometimes it work flawlessly.

    If u happen to have the former, then try 'repair' the wlan on the host and have ur n95 access to the adhoc connection via Home Media (or Home Network app) by setting it as the default access point and set the phone to 'visible'.

    At this point, try browsing the internet (by using the built-in web browser) using the ad-hoc access point.

    If it still doesn't work, disconnect ur phone from the network by setting it to 'hidden' at Home Media, and try browsing the internet again by using the adhoc connection via wlan app (not the home media app) and be thankful if it works.

    Anyway, if u can already connect to the internet from opera like Puddi and others here, I see no reason for u guys to use the built-in browser though (unless u frequently use Orb like me..)

  35. #29
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    Quote Originally Posted by kishinzeo View Post
    Maybe becoz of the firmware?
    Anyway, just a quick note to the public though.

    After using the ad-hoc connection frequently, I noticed browsing the internet this way (which from my n95) doesn't always work.

    Sometimes I got 'no gateway reply', but sometimes it work flawlessly.

    If u happen to have the former, then try 'repair' the wlan on the host and have ur n95 access to the adhoc connection via Home Media (or Home Network app) by setting it as the default access point and set the phone to 'visible'.

    At this point, try browsing the internet (by using the built-in web browser) using the ad-hoc access point.

    If it still doesn't work, disconnect ur phone from the network by setting it to 'hidden' at Home Media, and try browsing the internet again by using the adhoc connection via wlan app (not the home media app) and be thankful if it works.

    Anyway, if u can already connect to the internet from opera like Puddi and others here, I see no reason for u guys to use the built-in browser though (unless u frequently use Orb like me..)
    somtimes I also get 'no gatway reply' . I always use default internet browser
    and it works perfectly and all other programs such as prodcast work fine. Pudii I might also think that you have firmware problem because half programs work and other doesn't

  36. #30
    Dedicated User
    Join Date
    Jul 2007
    Location
    ...
    Posts
    49
    Thanks
    10
    Thanked 18 Times in 11 Posts
    To King601.
    Thank you for detailed and illustrated description about ad-hoc Internet connection between N95 phone and computer.
    I think I can complement my thank with free SymSMB 2.00 licence for you, just contact me over Personal Message on this forum.
    You can try to use SymSMB 2.00 in ad-hoc mode too! Hope this may help you: To SymSMB in Ad hoc mode? Why not?!
    I do remember that at the time when that manual was created I didn't test configuration that will
    allow both - the Internet and SymSMB 2.00 over ad-hoc at the same time. May be you can improve that manual too?

    Also, I think it is a good time for one month promotion for SymSMB 2.00 on this forum, its already set and ready.
    Link for the promotion is here.
    Last edited by Telexy; 12-09-2007 at 12:08 AM.

  37. #31
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    Quote Originally Posted by Telexy View Post
    To King601.
    Thank you for detailed and illustrated description about ad-hoc Internet connection between N95 phone and computer.
    I think I can complement my thank with free SymSMB 2.00 licence for you, just contact me over Personal Message on this forum.
    You can try to use SymSMB 2.00 in ad-hoc mode too! Hope this may help you: To SymSMB in Ad hoc mode? Why not!
    I do remember that at the time when that manual was created I didn't test configuration that will
    allow both - the Internet and SymSMB 2.00 over ad-hoc at the same time. May be you can improve that manual too?
    Also, I think it is a good time for one month promotion for SymSMB 2.00 on this forum, its already set and ready.
    Thank you

  38. #32
    Dedicated User
    Join Date
    Feb 2007
    Location
    Bundoora, Australia
    Posts
    31
    Thanks
    24
    Thanked 0 Times in 0 Posts
    I've got another question, if you guys don't mind.

    When I open the standard browser and try to access the internet (which still doesn't work), is it normal that the 3G symbol appears in the top left corner (next to the progress bar)? Even if the access point is set for wifi?

  39. #33
    Nokia User
    Join Date
    Nov 2007
    Location
    Manchester, UK
    Posts
    187
    Thanks
    127
    Thanked 20 Times in 9 Posts
    I havent got a router OR a wifi card !!
    Is there anyway to use the internet directly from my laptop to the phone using the USB cable or something else?!

    thanks for any help

  40. #34
    Newbie
    Join Date
    Dec 2008
    Location
    pakistan
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    plzzzzzzzzzzz help meeee!!!!

    Quote Originally Posted by king601 View Post
    If you have established connection with you phone and then opened you phone browser and said " web no gateway reply" , then your problem is with your Firewall and anti virus. Usually, they block the connection when your phone use your pc internet connection. I had this problem and I reconfigured my firewall and anti virus.(I have Eset smart security anti virus + firewall) .



    how to handle these firewall and antivirus settings ????
    i am having the error "default gateway not found or missing"


    plzzzz somebody help me out

  41. #35
    Dedicated User
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    76
    Thanks
    4
    Thanked 75 Times in 16 Posts
    well you probably look on to firewall setting (windows firewall, or others ie. zone alarm) and make sure that your connection is not strictly blocked or doesn't allow for other devices to use this connection setting.

Similar Threads

  1. Connecting to my router
    By jimbo-sxi in forum Carrier and Connectivity
    Replies: 8
    Last Post: 06-20-2008, 05:55 AM
  2. Can you use N95 as a WiFi Router?
    By 4n1l2k7 in forum Carrier and Connectivity
    Replies: 5
    Last Post: 04-27-2008, 03:07 AM
  3. Connect to netgear router help.
    By NIGELSIDDALL in forum Carrier and Connectivity
    Replies: 5
    Last Post: 04-11-2008, 07:17 PM
  4. Cant connect to the internet through my router!
    By cbrown89 in forum General 95
    Replies: 4
    Last Post: 12-10-2007, 05:27 PM
  5. Replies: 0
    Last Post: 11-27-2007, 10:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts