N82 camera problem
NokiaUsers.net is the premier Nokia Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 20 of 20
  1. #1
    Newbie
    Join Date
    Jul 2009
    Location
    Serbia
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    N82 camera problem

    hi , i have a problem with my camera ... when i open my camera cover normaly camera is turned on, but when i open camera cover it wont start, and when is still open i try to start camera on a button ( on a side for taking picture ) and still got nothing ... it look like its going to start and than stop i dont know why


    pls help .. tnx

  2. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  3. #2
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,437
    Thanks
    276
    Thanked 2,967 Times in 2,332 Posts
    Did it use to work normally and have you changed or installed anything on the phone before the problem appeared ?
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

  4. #3
    Newbie
    Join Date
    Jul 2009
    Location
    Serbia
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    it did work normaly , and than just stop working

    i install only spycall and erased it , but that was like a week ago ... it did work yesterday but today not working

  5. #4
    Newbie
    Join Date
    Jul 2009
    Location
    Serbia
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i found here some guys with same problem as mine is , but with other phone ( N95 ) and mine is N82 ...

  6. #5
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,437
    Thanks
    276
    Thanked 2,967 Times in 2,332 Posts
    Back up your phone memory contents and do a hard reset, see if that helps.
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

  7. #6
    Newbie
    Join Date
    Jul 2009
    Location
    Serbia
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i did reset the phone and its gone bad ... it wont stop reseting ... its turned off now if i turn it on ... the phone will set on and in a few second will reset again .. and again again again ... untill i turn them off ...

  8. #7
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,437
    Thanks
    276
    Thanked 2,967 Times in 2,332 Posts
    Take the battery out for 15-20 minutes and try again.
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

  9. The Following User Says Thank You to 93tid For This Useful Post:

    Rasha (07-30-2009)

  10. #8
    Newbie
    Join Date
    Jul 2009
    Location
    Serbia
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thank you a milion for this my phone works again and my camera works aganin....

    TNX A LOOOTTTT

  11. #9
    Newbie
    Join Date
    Jul 2009
    Location
    Serbia
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    omg and after few minutes of working agan its the same

  12. #10
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,437
    Thanks
    276
    Thanked 2,967 Times in 2,332 Posts
    Get it working properly again and try reinstalling the firmware.
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

  13. #11
    Newbie
    Join Date
    Jul 2009
    Location
    Serbia
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by 93tid View Post
    Get it working properly again and try reinstalling the firmware.

    i dont know how to reset firmware

  14. #12
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,437
    Thanks
    276
    Thanked 2,967 Times in 2,332 Posts
    Back up your phone just in case, although the N82 has UDP (User Data Protection), download the latest PC Suite from the Nokia website, connect your phone to the PC in PC Suite mode and General profile and run the Nokia Software Updater from PC Suite.

    Depending on your current software version you will either get the option to upgrade or to reinstall current firmware. Proceed in either case and let us know what happened.
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

  15. #13
    Newbie
    Join Date
    Jul 2009
    Location
    Serbia
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i`m done with updating .. and all seems to work propertly ... but will see for how long


    edit: and here is problem again ... when i try to go to menu , than phone start reseting again ...

    what a fck i did wrong :S:S
    Last edited by Rasha; 07-30-2009 at 01:07 PM.

  16. #14
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,437
    Thanks
    276
    Thanked 2,967 Times in 2,332 Posts
    Quote Originally Posted by Rasha View Post
    i`m done with updating
    Can you please add your handset model and current firmware version to your profile so we can help you easier next time.
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

  17. #15
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,437
    Thanks
    276
    Thanked 2,967 Times in 2,332 Posts
    Quote Originally Posted by Rasha View Post
    edit: and here is problem again ... when i try to go to menu , than phone start reseting again ...
    Sorry to hear that, I don't think you've done anything wrong but it looks like it's time to take your handset to a Nokia Care Point, if you have one nearby.
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

  18. #16
    Newbie
    Join Date
    Jul 2009
    Location
    Serbia
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    maybe i should try to run backup from the memory card that i have done before reseting the hard ...

    and one more thing .. my phone gets kind a hot when this problem comes

  19. #17
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,437
    Thanks
    276
    Thanked 2,967 Times in 2,332 Posts
    Quote Originally Posted by Rasha View Post
    maybe i should try to run backup from the memory card that i have done before reseting the hard ...
    No, that will not make any difference.
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

  20. #18
    Newbie
    Join Date
    Jul 2009
    Location
    Serbia
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have restored my phone memory and my phone works propertly again .. even my camera ... but will see for how long ...

    anyway tnx 4 advices

  21. #19
    Newbie
    Join Date
    Jul 2009
    Location
    Serbia
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    and again today same thing with reseting ... i can`t belive ...

  22. #20
    Newbie
    Join Date
    Aug 2009
    Location
    Bangkok, Thailand
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My gf's Nokia n82 got dropped into the loo briefly,She quickly took out battery and sim. Day after all worked fine except the camera wouldn't shoot and there was also the sign about flash not charging. Anyway, I took it to a repair shop, got it back 25 US dollar later and was told it's now fine, they changed the 'IC" whatever that is. Well, the pictures don't come out as good as before. It looks like they were shot with a lower quality camera phone being not as sharp & vivid as they used to. There is also some strange light coming in on the lelft of all pics somehow. I'm suspecting that maybe the camera lens or some other part was changed to a lower quality one. We live in Bangkok and these things are not unheard of. Sure, it should have been brought to Nokia Service Center it's just that it takes time and these places in the malls (MBK in this case) sort things out in an hr or so, often with great results.

    Would anyone know why the photo quality is lower after getting wet? Are there some other parts that should be changed?


    Michael

Similar Threads

  1. Problem with camera...
    By kosharkash in forum Nokia N82
    Replies: 0
    Last Post: 07-07-2009, 06:13 PM
  2. N95 camera problem
    By shadow85 in forum Its Broke!
    Replies: 1
    Last Post: 04-30-2009, 11:43 AM
  3. N95 Camera Problem
    By chanster in forum Camera and photography
    Replies: 0
    Last Post: 11-23-2008, 03:29 PM
  4. Camera Problem
    By awption69 in forum Camera and photography
    Replies: 2
    Last Post: 06-03-2008, 09:15 AM
  5. Problem with camera.
    By bartson in forum Its Broke!
    Replies: 4
    Last Post: 06-09-2007, 10:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts