Email can get mail but cant send?
NokiaUsers.net is the premier Nokia Forum on the internet. Registered Users do not see the above ads.
Results 1 to 9 of 9
  1. #1

    Join Date
    Jan 2008
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post

    Email can get mail but cant send?

    Hi
    guys, stuck with email,,,,,, went with the connection wizard and was over the moon when all worked and i could access my pc mail.
    On trying to send to other email address nothing!
    I think its something to do with the ip address and i dont understand why its only working one way. Ive tried asking my provider AOL for ip address but was connected overseas and trying to make them understand is hopeless
    i know you lads can do the trick

  2. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  3. #2
    MOD Princess dayene's Avatar
    Join Date
    Jul 2007
    Location
    PINAY - NJ, USA
    Posts
    5,110
    Thanks
    413
    Thanked 1,104 Times in 814 Posts
    you're trying to set up your aol email? outgoing is: smtp.aol.com.

  4. #3

    Join Date
    Jan 2008
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post
    hi , your suggestion is allready set in its settings. I checked it. answerback unable to send mail

  5. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  6. #4
    Nokia Guru
    Join Date
    May 2007
    Location
    Yorkshire
    Posts
    1,657
    Thanks
    123
    Thanked 252 Times in 219 Posts
    Most likely AOL don't allow use of their SMTP server from outside their network (most don't).

  7. #5
    MOD Princess dayene's Avatar
    Join Date
    Jul 2007
    Location
    PINAY - NJ, USA
    Posts
    5,110
    Thanks
    413
    Thanked 1,104 Times in 814 Posts
    can you install a trial of profimail if it will work there?

  8. #6

    Join Date
    Jan 2008
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post
    I forgot to mention when i first set it up I sent a picture and it seemed to be taking its time to go(me thinking its not working) so instead of waiting I looked at the settings for outgoing mail and made it the same as incoming. Probably a stupid thing to do as they are different!
    A few minutes later the picture arrived so it can work Ive obviously messed it up. I deleted the mail box and started again with the wizard but this time it wont work. Ive deleted all mailboxes that were on the phone as it was a vodaphone originally and one mail box had a Voda ip address in just to be on the safe side , but having said that it worked fine in the first instance as it was before i messed. The phone has been debranded and the latest software in. I just need one of you guys thats running aol to tell me whats in all the outgoing boxes and what could i have done? Its still retreiving mail after all my medelings
    I just wanted to send pics really. If I do put another mail box in for another provider say hotmail can I have the choice when sending pics which mail box it used?

    thanks in advance

  9. #7
    MOD Princess dayene's Avatar
    Join Date
    Jul 2007
    Location
    PINAY - NJ, USA
    Posts
    5,110
    Thanks
    413
    Thanked 1,104 Times in 814 Posts
    sending pictures/mms uses your service provider's settings for mms and it's different from your email unless you're making an email and attaching a picture on your email then you will have to use your phone's internet to send the email. sending pictures/mms uses your mms settings... everything else uses your web n walk.

  10. #8

    Join Date
    Jan 2008
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post
    hi thanks i sent the pic by email from the drop down list and on receiving it i noted it was from my aol account.
    any further advice?

  11. #9

    Join Date
    Jan 2008
    Posts
    34
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hi, well I turned the phone off and now its working on restarting.. thanx for your help

Similar Threads

  1. Replies: 2
    Last Post: 05-29-2008, 02:02 AM
  2. MSN mail on my N95
    By jamesfestini in forum General 95
    Replies: 13
    Last Post: 04-01-2008, 08:35 PM
  3. E-mail Notifications & E-mail Retrieval
    By Grayburn in forum General 95
    Replies: 5
    Last Post: 02-20-2008, 12:07 PM
  4. Can't send email with tzones
    By twinsdad in forum Carrier and Connectivity
    Replies: 8
    Last Post: 01-22-2008, 04:52 PM
  5. Can receive, but can't send (dot mac) email.
    By Bond in forum Symbian S60v3
    Replies: 1
    Last Post: 12-24-2007, 06:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •