Can't send email with tzones
NokiaUsers.net is the premier Nokia Forum on the internet. Registered Users do not see the above ads.
Results 1 to 9 of 9
  1. #1

    Join Date
    Nov 2007
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't send email with tzones

    Hi,

    This is the first time I have used a tmobile data plan. I signed up for tzones and am having 2 problems. First, I cannot send mail through tzones. It works fine via wifi. I am on a pop3 cox communications account. Does anyone have any settings that will work with tzones so I don't have to call tech support? Also noticed that Opera 4 will not work with tzones either.

    Thanks

    Don

  2. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  3. #2
    MOD Princess dayene's Avatar
    Join Date
    Jul 2007
    Location
    PINAY - NJ, USA
    Posts
    5,110
    Thanks
    413
    Thanked 1,104 Times in 814 Posts
    go to nokia.com usa and get the settings sent to you. i have t-zones and i can receive/send emails using the phone's email and profimail.

  4. #3

    Join Date
    Nov 2007
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah I tried that but the settings do not work for tzones.

    Thanks

  5. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  6. #4

    Join Date
    Nov 2007
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok I figured it out. I wasn't using tmobile's smtp server. All is good now.

  7. #5

    Join Date
    Dec 2007
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post

    Help!

    I'm having the same problem! Can you tell me the settings you used? I'm trying to connect with my gmail account.

    Thanks,
    Harrison

  8. #6
    MOD Princess dayene's Avatar
    Join Date
    Jul 2007
    Location
    PINAY - NJ, USA
    Posts
    5,110
    Thanks
    413
    Thanked 1,104 Times in 814 Posts
    with gmail, put pop3 port 995 and smtp port 587.

  9. #7
    Nokia Genius baseballfanz's Avatar
    Join Date
    Oct 2007
    Location
    The Replublic of Texas
    Posts
    980
    Thanks
    35
    Thanked 308 Times in 189 Posts
    Quote Originally Posted by harrison.lin View Post
    I'm having the same problem! Can you tell me the settings you used? I'm trying to connect with my gmail account.

    Thanks,
    Harrison
    Use IMAP for Gmail, much better than POP3
    https://mail.google.com/support/bin/...y?answer=78887

  10. #8

    Join Date
    Dec 2007
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post

    still doesn't send....

    Quote Originally Posted by baseballfanz View Post
    Use IMAP for Gmail, much better than POP3
    https://mail.google.com/support/bin/...y?answer=78887
    I've been using IMAP, but still can't get it to send . I have tzone. Do I need to go through tmobile's SMTP server?

  11. #9

    Join Date
    Dec 2007
    Posts
    10
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by harrison.lin View Post
    I've been using IMAP, but still can't get it to send . I have tzone. Do I need to go through tmobile's SMTP server?
    Ok! Figured it out.

    Definitely need to use T-mobile's smtp server settings:

    email address: [email protected]
    user name: phone number:1 or phone number:2
    password: gmail password
    outgoing mail server: myemail.t-mobile.com
    access point: t-zones
    security: off
    port: default

Similar Threads

  1. Send SMS over bluetooth from Mac / OSX
    By ferrerpheonix in forum Carrier and Connectivity
    Replies: 1
    Last Post: 01-14-2009, 11:23 PM
  2. Can't send video please help
    By monkey12 in forum Symbian S60v3
    Replies: 11
    Last Post: 04-21-2008, 07:07 AM
  3. Email can get mail but cant send?
    By Raymondoclark in forum Carrier and Connectivity
    Replies: 8
    Last Post: 03-03-2008, 07:36 AM
  4. Is it possible to send .JAR program by MMS?
    By Ravenik in forum General 95
    Replies: 3
    Last Post: 01-03-2008, 04:41 AM
  5. Can receive, but can't send (dot mac) email.
    By Bond in forum Symbian S60v3
    Replies: 1
    Last Post: 12-24-2007, 06:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •