cant access images in gallery
NokiaUsers.net is the premier Nokia Forum on the internet. Registered Users do not see the above ads.
Results 1 to 12 of 12
  1. #1

    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    cant access images in gallery

    n95 8gb

    after taking some photo's i went to my gallary to view them, when i click on images and video, only the pictures on the phone memory appear.
    i no the photos ARE still saved on the card because i can access them on lifeblog and also in view them on the computer..

    so basically images and videos wont access my mass memory
    and when i check the mass memory it says "images 0 kb" "videos 0 kb"
    i dont no the cause and didnt drop it or something dumb like that

  2. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  3. #2
    N95 Security Micky's Avatar
    Join Date
    Sep 2007
    Location
    Finland
    Posts
    14,657
    Thanks
    4,280
    Thanked 5,415 Times in 3,294 Posts
    What model N95 8GB do you have? N95-2, or N95-4? What firmware is it running? Please add this information to your user profile please.

    Welcome to the forums.



    Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

    To find your Nokia Firmware version, key *#0000#. The V##.#.### shown is your current Firmware! Please add these details with Nokia model to your profile. This information will help others help you. Thank you.!



  4. #3

    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    box says n95-2 v20.0.016

  5. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  6. #4

    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    anyone at all...

  7. #5
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,484
    Thanks
    276
    Thanked 2,978 Times in 2,343 Posts
    If you can see your mass memory (please do not mention "memory card", you do not have one and this only confuses us) on the PC then back it all up and format it, then copy back your data and try again.
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

  8. #6
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,484
    Thanks
    276
    Thanked 2,978 Times in 2,343 Posts
    Quote Originally Posted by keesh View Post
    box says n95-2 v20.0.016
    What box ? Or is that what you call your phone ?
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

  9. #7

    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    sorry still in the n70 mode..
    box the phone came in..
    anyway, i can see the files on my "mass memory" when i view them through lifeblog or rm player but when i go into images and video nothing appears except the 2 photos i have on my "phone" memory

    also many images are now corrupted-no thumbnails and also chopped and screwed with other images

    im in the process of backing up files now.. many i cant delete at all due to "corruption"
    should i salvage what i can and do a soft or full reset?
    or is it time to update firmware?

  10. #8

    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    did a *#7780# and factory settings are back up
    but still the same problem.
    took a new photo, tried to view it in images and video and its not there.
    i can only view it in lifeblog

    is there a deeper reset at all?

  11. #9
    N95 Security Micky's Avatar
    Join Date
    Sep 2007
    Location
    Finland
    Posts
    14,657
    Thanks
    4,280
    Thanked 5,415 Times in 3,294 Posts
    Backup before trying the following..

    *#7370# will wipe your phone.

    Go to Mass Memory in Utilities, and format Mass Memory



    Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

    To find your Nokia Firmware version, key *#0000#. The V##.#.### shown is your current Firmware! Please add these details with Nokia model to your profile. This information will help others help you. Thank you.!



  12. The Following User Says Thank You to Micky For This Useful Post:

    keesh (01-27-2009)

  13. #10
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,484
    Thanks
    276
    Thanked 2,978 Times in 2,343 Posts
    Quote Originally Posted by keesh View Post
    sorry still in the n70 mode..
    box the phone came in..
    anyway, i can see the files on my "mass memory" when i view them through lifeblog or rm player but when i go into images and video nothing appears except the 2 photos i have on my "phone" memory

    also many images are now corrupted-no thumbnails and also chopped and screwed with other images

    im in the process of backing up files now.. many i cant delete at all due to "corruption"
    should i salvage what i can and do a soft or full reset?
    or is it time to update firmware?
    I find it strange that the box shows the firmware version, but that's beside the point.

    Try formatting just the mass memory as I suggested above and if that doesn't work proceed with hard reset and possibly firmware upgrade.

    Reset codes: http://www.n95users.com/forum/genera...html#post29950
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

  14. The Following User Says Thank You to 93tid For This Useful Post:

    keesh (01-27-2009)

  15. #11

    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok did a software update, now running version 30 formatted the mass memory and now it seems better. now i have the fun task of putting everything back!
    thanks heaps.
    are there any problems with 30.0.018?

  16. #12
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,484
    Thanks
    276
    Thanked 2,978 Times in 2,343 Posts
    Quote Originally Posted by keesh View Post
    are there any problems with 30.0.018?
    Not that we are aware of.
    "Remember that a lone amateur built the Ark. A large group of professionals built the Titanic."

    If you appreciate help from a member,then show it by clicking on the 'Thanks' button! - Sp00k

    My "backup" phone is a Constellation.

Similar Threads

  1. tom tom images showing in gallery
    By jnash in forum Symbian S60v3
    Replies: 5
    Last Post: 11-19-2008, 06:16 PM
  2. images and videos in gallery problem?
    By norvegicus in forum Its Broke!
    Replies: 3
    Last Post: 09-30-2008, 06:01 PM
  3. 'Folders' in Gallery or 'Private/Locked' images
    By murphforengland in forum General 95
    Replies: 3
    Last Post: 09-13-2007, 11:51 AM
  4. Replies: 1
    Last Post: 09-04-2007, 10:22 AM
  5. Hiding images/videos from the gallery?
    By jonbaker in forum General 95
    Replies: 11
    Last Post: 06-14-2007, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •