Duplicate images in gallery
NokiaUsers.net is the premier Nokia Forum on the internet. Registered Users do not see the above ads.
Results 1 to 7 of 7
  1. #1
    Nokia User markw96's Avatar
    Join Date
    Feb 2008
    Location
    Coventry
    Posts
    118
    Thanks
    22
    Thanked 9 Times in 7 Posts

    Duplicate images in gallery

    Im having a rather strange problem with my image gallery on my n79. After changing card's from he supplied 4gb to a kingston 8gb (both class 4).BTW i did this by copying the files from the card via mass data mode to the pc then inserting the new card then copying back. Now the problem im having is that the images are showing up like 2 or sometimes more, for example if there is 3 images the sae and i delete 1 im left with 2 the same,but then if i delete the 2nd image it deletes both!! any ideas on how to fix this problem????

  2. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  3. #2
    Nokia User
    Join Date
    Sep 2008
    Location
    Merseyside
    Posts
    418
    Thanks
    222
    Thanked 92 Times in 79 Posts
    I had a similar thing on my N96, all images stored on mass memory, but when I inserted a blank SD card, images appeared twice in the gallery, although I didn't copy anything to the card... On removing the card and reading it on PC, it appeared to have automatically been formatted by the phone, and containned several folders, some with unreadable (on the pc) small files in them

    I deleted the files, leaving the folder structure untouched, and put the card back in the phone - problem solved and it hasn't reappeared..

    MAYBE the phone "indexes" the files in one of the folders (hence the unreadable data) and then it relies on this when cataloging (sp) the data for the gallery?

    I would pop it in the pc and delete any non picture files... and then try again

    HTH


    Mike
    Last edited by GSMGuy; 03-24-2009 at 09:16 PM.

  4. #3
    Nokia User markw96's Avatar
    Join Date
    Feb 2008
    Location
    Coventry
    Posts
    118
    Thanks
    22
    Thanked 9 Times in 7 Posts
    ive tried a number of things now, but im just getting the same error over and over, general: system error this is even after deleting all the files off the memory card/re-formatting the memory card and re-setting the phone back to factory settings the phone is still saying there are images there even though you cant see them (the broken box icon) and i get the system error message when i try to delete them.Any ideas?

  5. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  6. #4
    Nokia User
    Join Date
    Sep 2008
    Location
    Merseyside
    Posts
    418
    Thanks
    222
    Thanked 92 Times in 79 Posts
    Don't delete the fils, just go into the folders and delete any files that should not be there, ie, any non pic or video files in their respective folders

    Mike

  7. #5
    Nokia User markw96's Avatar
    Join Date
    Feb 2008
    Location
    Coventry
    Posts
    118
    Thanks
    22
    Thanked 9 Times in 7 Posts
    there isnt any files that shouldnt be there,thats whats so strange. Ive since done a hard reset and seems to have solved the problem (so far anyhow), only problem now is that ive lost the n-gage applictaion and my free game that i didnt activate and also im guessing my 3 months voice guidance on nokia maps

  8. #6
    Nokia User
    Join Date
    Sep 2008
    Location
    Merseyside
    Posts
    418
    Thanks
    222
    Thanked 92 Times in 79 Posts
    Just had a quick look @ my N96 whilst installing some apps on the pc...




    In the mass memory, there is a file called "card content" so it definately DOES catalog or index the card....


    Mike

  9. #7
    Nokia User
    Join Date
    Sep 2008
    Location
    Merseyside
    Posts
    418
    Thanks
    222
    Thanked 92 Times in 79 Posts
    Quote Originally Posted by markw96 View Post
    there isnt any files that shouldnt be there,thats whats so strange. Ive since done a hard reset and seems to have solved the problem (so far anyhow), only problem now is that ive lost the n-gage applictaion and my free game that i didnt activate and also im guessing my 3 months voice guidance on nokia maps

    Your 3 months maps should still be fine, as it's MEI linked, just goto activate it again...


    Mike

  10. The Following User Says Thank You to GSMGuy For This Useful Post:

    markw96 (03-25-2009)

Similar Threads

  1. cant access images in gallery
    By keesh in forum Its Broke!
    Replies: 11
    Last Post: 01-27-2009, 01:12 PM
  2. tom tom images showing in gallery
    By jnash in forum Symbian S60v3
    Replies: 5
    Last Post: 11-19-2008, 06:16 PM
  3. images and videos in gallery problem?
    By norvegicus in forum Its Broke!
    Replies: 3
    Last Post: 09-30-2008, 06:01 PM
  4. Duplicate images
    By snee in forum Its Broke!
    Replies: 4
    Last Post: 08-20-2008, 08:49 AM
  5. Replies: 1
    Last Post: 09-04-2007, 10:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •