Certificate expired
NokiaUsers.net is the premier Nokia Forum on the internet. Registered Users do not see the above ads.
Results 1 to 3 of 3
  1. #1

    Join Date
    Jun 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Certificate expired

    Hi! I just got my n82 black version and whenever and it's really cool
    however, whenever i try to install f-explore or y-browser i always get a message certificate expired after the installation.

    can someone help me on this.. what needs to be done.. thanks

  2. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  3. #2
    Moderator 93tid's Avatar
    Join Date
    Aug 2007
    Location
    London, UK
    Posts
    7,484
    Thanks
    276
    Thanked 2,978 Times in 2,343 Posts
    One possible solution is to set your phone's date 1 year or 6 months back, install the application and then change back to actual.

  4. #3

    Join Date
    Jun 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    certificate expired--->> solved

    thanks mate...

    i set the date to november of 07, tried installing it.. and it worked

    many thanks!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •