Ultimate voice recorder Beep while recording
NokiaUsers.net is the premier Nokia Forum on the internet. Registered Users do not see the above ads.
Results 1 to 33 of 33
  1. #1
    Newbie
    Join Date
    Jun 2007
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Ultimate voice recorder Beep while recording

    hi just wanted to find out if anybody els is having this problem, i am using ultimate voice recorder version 3.01.1 on my n95 the settings are set for it to automaticaly record.

    But when it records it keeps on beeping when its supose not to does any one no how to fix this problem please hepl.

  2. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  3. #2
    Newbie
    Join Date
    Jun 2007
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Cant any one help??? please

  4. #3
    Nokia Oracle pseudofinn's Avatar
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    3,896
    Thanks
    369
    Thanked 453 Times in 242 Posts
    It's another one of those crappy privacy things like the camera shutter sound. The beep is something that is forced by the firmware of some devices, and some are forced by the software. Again, another silly little thing that some jerk sued about at some point- now people who just want to record calls for honest purposes can't without loads of hassle.

    I think some people have edited the call recorders so that they do not beep. I haven't yet found one for the N95.

    If anyone finds a call recorder that does not feature this beep, please let us know!
    I have more phones than sense - The PseudoCollection on Flickr

  5. Remove Advertisements
    NokiaUsers.net
    Advertisements
     

  6. #4
    Mod. Sp00k's Avatar
    Join Date
    Mar 2007
    Location
    U.K.
    Posts
    5,276
    Thanks
    1,219
    Thanked 1,698 Times in 929 Posts
    Using... Ultimate Voice Recorder v.4.01.1

    Even when the Warning Beep is set to OFF, it still beeps once as it starts recording... BUT, by starting it manually, you can begin recording whilst the phone that you're calling is still ringing. It will therefore beep once without the called party hearing it and after that it's silent for the remainder of the call. Unfortunately the 'silent mode' can only be made to work one-way... as the recorder can't be started before you answer an incoming call, the calling party will hear a single short beep as the recording begins.

    Using the following settings, when the program is running in the background, pressing the 'pencil' key rapidly 3 times, will start/stop it recording.

    Automatic Mode: OFF (Don't start recording automatically)
    Warning Beep: OFF
    Use Hotkeys: Enabled (Needed, to activate manually)
    Auto Start: Enabled (Loads on boot-up - [Seems to be low overhead])
    Rest of Settings... Your choice.


  7. #5
    Nokia Oracle pseudofinn's Avatar
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    3,896
    Thanks
    369
    Thanked 453 Times in 242 Posts
    I don't mind one initial beep... is this all it does if you autorecord? I just don't want it to beep every ten seconds. It's very annoying to me and the caller, I just want to be able to recall a conversation at a later time. Something along the lines of, "What time did I say I'd meet that guy, and where?" or "What did my wife say she wants me to pick up for dinner on the way home?" Just simple things like that, where I always want to record a call in case I want to recall it later, without the annoying beep on every call every ten seconds. One single beep would be fine with me- are you saying it only beeps once?
    I have more phones than sense - The PseudoCollection on Flickr

  8. #6
    Mod. Sp00k's Avatar
    Join Date
    Mar 2007
    Location
    U.K.
    Posts
    5,276
    Thanks
    1,219
    Thanked 1,698 Times in 929 Posts
    Beep!

    Yup!


  9. #7
    Nokia Oracle pseudofinn's Avatar
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    3,896
    Thanks
    369
    Thanked 453 Times in 242 Posts
    Awesome, just to be sure- you're saying that Ultimate voice recorder only beeps the once when you connect the call, and not at regular intervals of 10-15 seconds?
    I have more phones than sense - The PseudoCollection on Flickr

  10. #8
    Mod. Sp00k's Avatar
    Join Date
    Mar 2007
    Location
    U.K.
    Posts
    5,276
    Thanks
    1,219
    Thanked 1,698 Times in 929 Posts
    Oh, Ye of little faith... Harken unto me...

    Go forth, Install Ultimate Voice Recorder v.4.01.1 to thy pocket-box of buttons, follow the decrees of the wise ones and thou shalt be rewarded with a veritable multitude of beep-less recordings of thy conversations...

    Works for me, anyway!

  11. #9
    Nokia Oracle pseudofinn's Avatar
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    3,896
    Thanks
    369
    Thanked 453 Times in 242 Posts
    Right then. Cheers!

    I have more phones than sense - The PseudoCollection on Flickr

  12. #10
    Nokia Guru spyda's Avatar
    Join Date
    Mar 2007
    Location
    UK
    Posts
    2,453
    Thanks
    431
    Thanked 414 Times in 258 Posts
    Quote Originally Posted by pseudofinn View Post
    I don't mind one initial beep... is this all it does if you autorecord? I just don't want it to beep every ten seconds.
    Just to clear up any confusion, sp00k is saying that the call record MUST be started manually (as described), not automatically. Unfortunately, starting automatically causes the beeb every few seconds. Strange, but true.

    Works for me too

  13. #11
    Nokia Oracle pseudofinn's Avatar
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    3,896
    Thanks
    369
    Thanked 453 Times in 242 Posts
    That sucks. I thought he was saying there would just be the one beep.

    At anyrate, I can't get the thing to work anyway. For some reason it just hangs at the "initializing.... please wait" screen until I press Cancel. Then it displays "Abort! Low memory"

    I've got an email in to the developer... has anyone else seen this problem? I've tried rebooting, reinstalling... I tried 4.01(0) and 4.01.1... no luck. Sp00k and I tried to figure it out for a while last night- no dice.
    I have more phones than sense - The PseudoCollection on Flickr

  14. #12
    Newbie
    Join Date
    Jun 2007
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry

    ive been having this problem with 4.1.01 as well also when i install it in my phone and i register it with the code after a wile again when i go back in to the voice recorder it asks me to register again?? why is it asking for me to register again when i have already and it accepted it?

  15. #13
    Nokia Guru spyda's Avatar
    Join Date
    Mar 2007
    Location
    UK
    Posts
    2,453
    Thanks
    431
    Thanked 414 Times in 258 Posts
    Quote Originally Posted by pseudofinn View Post
    That sucks. I thought he was saying there would just be the one beep.
    Oops, time for another healthy helping of that humble pie ... You read it as intended pseudo.

    I can confirm it beeps only the once when set to auto - when it first started recording. Stays silent throughout the conversation after that (tested to landline and mobile).

    Not sure why you are getting that error though, have you resorted to trying it on a clean install yet? <gulp>

  16. #14
    Nokia Oracle pseudofinn's Avatar
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    3,896
    Thanks
    369
    Thanked 453 Times in 242 Posts
    Smiles- I don't think we're having the same problem. I'm never actually able to get the program to run.

    Spyda- Glad to hear it will only beep the once upon connection if/when I get the damn thing to finally run. As far as trying it on a clean install... hell, I'm not willing to go through all of that for a call recorder. I'll wait until the next firmware update when I have to reinstall everything anyway. I've got about 45 programs on my N95.

    I did talk to the developer, they suggest I remove all previous versions of the software. I did have 3.0 on there, but I've installed 4.01 over it, then removed the 4.01... so I'm assuming something is still from the old version causing a problem. Any ideas as to how I should go about wiping this thing out of my N95 to start over, without formatting the damn thing?
    I have more phones than sense - The PseudoCollection on Flickr

  17. #15
    Nokia User
    Join Date
    Mar 2007
    Location
    Sydney
    Posts
    278
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by sp00k View Post
    Oh, Ye of little faith... Harken unto me...

    Go forth, Install Ultimate Voice Recorder v.4.01.1 to thy pocket-box of buttons, follow the decrees of the wise ones and thou shalt be rewarded with a veritable multitude of beep-less recordings of thy conversations...

    Works for me, anyway!
    lol...that made me chuckle

  18. #16
    Nokia Oracle pseudofinn's Avatar
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    3,896
    Thanks
    369
    Thanked 453 Times in 242 Posts
    I was a fan as well.

    Can't install the damn program, but I did get a good laugh out of "pocket-box of buttons".
    I have more phones than sense - The PseudoCollection on Flickr

  19. #17
    Newbie
    Join Date
    Jun 2007
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question

    yea the problem am having guys is that after i have installed the program and entered the reg codes it registers fine,but wen i exit from it and load it up again it says demo version has expired?? whts going on here any no how i can sort this mess out??

  20. #18
    Nokia Oracle pseudofinn's Avatar
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    3,896
    Thanks
    369
    Thanked 453 Times in 242 Posts
    I finally got it working... I think another program was interfering with it, the offending program has been removed. I haven't heard ONE single beep out of it. Headset or not.

    Cheers to all.


    Oh- smiles... where did you get the reg code from? If you've purchased the program, you can contact the developer.
    I have more phones than sense - The PseudoCollection on Flickr

  21. #19
    Mod. Sp00k's Avatar
    Join Date
    Mar 2007
    Location
    U.K.
    Posts
    5,276
    Thanks
    1,219
    Thanked 1,698 Times in 929 Posts
    Quote Originally Posted by pseudofinn View Post
    I finally got it working...
    See!! Told Ya So!

    PSSST! Wanna get rid of that damned Red Record Light?

    See... http://www.n95users.com/forum/camera...ht-begone.html

  22. #20
    Nokia Oracle pseudofinn's Avatar
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    3,896
    Thanks
    369
    Thanked 453 Times in 242 Posts
    It's tempting, because it shows up in video sometimes if you're real close to a subject- but I really don't want to preform any destructive mods to my N95.
    I have more phones than sense - The PseudoCollection on Flickr

  23. #21
    Mod. Sp00k's Avatar
    Join Date
    Mar 2007
    Location
    U.K.
    Posts
    5,276
    Thanks
    1,219
    Thanked 1,698 Times in 929 Posts
    Quote Originally Posted by pseudofinn View Post
    ....I really don't want to preform any destructive mods to my N95.
    Fair enough... I just thought that perhaps you may have wanted to video the Senior Citizens Nude Leap-Frog Gala again this year without getting caught this time?

  24. #22
    Newbie
    Join Date
    Jun 2007
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question

    yea am using the codes from the previous version but it says registration secceded but after a wile it keeps on saying demo version over. whats going on what am i ding wrong any one any ideas? please hepl i really need to get this app to work






  25. #23
    Nokia Oracle pseudofinn's Avatar
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    3,896
    Thanks
    369
    Thanked 453 Times in 242 Posts
    Quote Originally Posted by sp00k View Post
    Fair enough... I just thought that perhaps you may have wanted to video the Senior Citizens Nude Leap-Frog Gala again this year without getting caught this time?
    LOl! wtf??
    I have more phones than sense - The PseudoCollection on Flickr

  26. #24
    Nokia User
    Join Date
    Mar 2007
    Location
    Sydney
    Posts
    278
    Thanks
    0
    Thanked 3 Times in 3 Posts
    hahahaha...exactly WTF?

  27. #25
    Mod. Sp00k's Avatar
    Join Date
    Mar 2007
    Location
    U.K.
    Posts
    5,276
    Thanks
    1,219
    Thanked 1,698 Times in 929 Posts
    Quote Originally Posted by smiles View Post
    ...whats going on what am i ding wrong any one any ideas? please hepl i really need to get this app to work
    smiles... it's simple... You see you just have to cut this here tra....

    May I advise you to check your private messages though?

  28. #26
    Nokia Guru salada2k's Avatar
    Join Date
    Mar 2007
    Location
    Australia
    Posts
    1,882
    Thanks
    39
    Thanked 245 Times in 122 Posts
    Quote Originally Posted by sp00k View Post
    smiles... it's simple... You see you just have to cut this here tra....

    May I advise you to check your private messages though?
    Sp00k, do you want everyone to cut their bloody N95's?!!?!?

    10/10 for effort on your advertising tirade. Is this some part of your plan for world domination?


    Hit that Search button! No results? DONT PANIC. Put an * after your search term, and try again!

    I am anti 'Txt spk'. I support good grammar. I am part of the 'Save the Vowels' society. So, for your sanity and mine, type out your words. Thank you.

    Click 'Thanks' to give something back! It's FREE!

  29. #27
    Mod. Sp00k's Avatar
    Join Date
    Mar 2007
    Location
    U.K.
    Posts
    5,276
    Thanks
    1,219
    Thanked 1,698 Times in 929 Posts
    Hell, YES!

    I have to look out for my Blueunplugged.com shares, don't I?

  30. #28
    Nokia Guru spyda's Avatar
    Join Date
    Mar 2007
    Location
    UK
    Posts
    2,453
    Thanks
    431
    Thanked 414 Times in 258 Posts
    Interesting ... I can auto record conversations now without any beeping whatsoever in AUTO mode!

    Previously I had to initiate the recording manually to avoid beeping but now no beeps at all on fuill auto!

    The ONLY thing that has changed is that I have upgraded to v12 f/w. Could it be??? Nah, surely not!

  31. #29
    imm
    imm is offline
    Newbie
    Join Date
    Nov 2007
    Location
    Bangladesh
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    [QUOTE=smiles;21695]yea am using the codes from the previous version but it says registration secceded but after a wile it keeps on saying demo version over. whats going on what am i ding wrong any one any ideas? please hepl i really need to get this app to work


    Smiles, did you manage to get over the problem? I hve exactly the same problem of "Demo version expired"

    Can anyone please help.

  32. #30
    Mod. Sp00k's Avatar
    Join Date
    Mar 2007
    Location
    U.K.
    Posts
    5,276
    Thanks
    1,219
    Thanked 1,698 Times in 929 Posts
    I suspect that this effect may be one of the disadvantages of not buying the program ?
    Some members, after receiving valuable help, aren't clicking on the 'THANKS' button, please remember to do so, it would be much appreciated!

    This is a 'Family-Friendly' forum and we ask that you help to ensure that it remains so.
    Behave in a sociable manner and you will be welcome here, heated arguments are a
    Posts Concerning WAREZ Will Be Deleted & Penalties May Result If RULES Are Broken.

  33. #31
    imm
    imm is offline
    Newbie
    Join Date
    Nov 2007
    Location
    Bangladesh
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    problem solved by going back to v.3.01, which is good enough!

  34. #32
    Newbie
    Join Date
    Mar 2008
    Location
    Denmark
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by spyda View Post
    Just to clear up any confusion, sp00k is saying that the call record MUST be started manually (as described), not automatically. Unfortunately, starting automatically causes the beeb every few seconds. Strange, but true.

    Works for me too
    I've mentioned it for supportteam that stands for UltimateVoiceRecorder (Ultimate Portable.com) and they say, they know the problem and working hard on a New release.


    PS. if anyone have a problem playing a video from "video central" f.ex. Spiderman3 while the UltimateVoiceRecorder is ON, just run it in "HIDE MODE" the tape icon will disapear and now you can play your video again ;o)


    VH. radar80
    Denmark

  35. #33
    Newbie au8ust's Avatar
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post

    Thumbs down

    - Somewhere in April 09 I tried the trial version of Ultimate VR and found that I need to register the software in order to get the beep sound off.

    - 10 May 2009 I bought Ultimate VR and found there was the beep in the conversations. The version is 6.0.1.

    - 12 May 2009 I emailed them regarding the beep issue. They replied in the same day telling me to try 6.1.1.

    - 13 May 2009 I tried the new version, the beep still existed.

    - 16 May 2009 Still no reply so I sent an email to the support of this application again.

    - 17 May 2009 They replied "we are still working on a new release now."

    - 17 Sep 2009 Three months later, no reply, no new version. Nothing.

    - 22 Dec 2009 Six months later, still no reply.

    If anyone is looking to buy this software, I would suggest please don't

  36. The Following User Says Thank You to au8ust For This Useful Post:

    Grayburn (12-22-2009)

Similar Threads

  1. Recording phone calls without annoying beep sound.
    By nokiaslovak in forum General 95
    Replies: 31
    Last Post: 04-21-2010, 07:20 PM
  2. Ultimate Voice Recorder
    By spyda in forum Third Party Software
    Replies: 6
    Last Post: 03-15-2009, 03:06 PM
  3. N95 Voice Recorder?
    By davistld01 in forum General 95
    Replies: 3
    Last Post: 06-18-2008, 10:15 AM
  4. Replies: 5
    Last Post: 06-16-2008, 09:23 AM
  5. Voice Recorder.........Gone!
    By todd69 in forum General 95
    Replies: 6
    Last Post: 02-15-2008, 11:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •